Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Soporte mSecure

Msecure V6 Desktop for Windows

I have been trying for days to get any kind of help relating to a problem with the desktop version for msecure on my Windows 11 PC.  I have submitted several tickets but apart from an automated response that is all I have heard.  The programme literally just stopped working.  I have tried to redownload from the Microosoft store as it suggests but that just tells me that I already have msecure.  There is nothing to click so I can't get any help at all.  I've attached a screenshot.  I use the desktop version constantly so it is extremely frustrating but the worst part is there is no-one who is helping.  In the past when I have had problems the support has been fantastic so not sure what is going on.  I appreciate that you are busy but a week to answer a question is unacceptable

1 Persona le gusta esta idea

Hi Frances

Its obviously not a problem of win 11 because i have the same problem with Win10. The log in screen gives you no way to input your password. see my posts in the windows section.

@Fances @Joerg We are currently working on this issue and trying to get information from our users to help us diagnose what's causing the behavior, since, unfortunately, it didn't surface during the public beta. We have made some progress, but this issue is turning out to be a very difficult one to track down. Would either or both of you be willing to download a logging build to provide us with more information? With other customers, it has provided the ability to use the app, but the issue is not been fully resolved.

All of a sudden the desktop version has started working again.  I'm assuming you've done something at your end?  I would be more than happy to download a logging build for you but I'm assuming that it wouldn't help you now that this has started working.  I'm wondering if Joerg's version started working also

hello Frances

No, V6.242.0 is not starting anymore on my PC under Win10 x64 . The login window disapears without login field after some seconds(20-30) and that is all. I deleted the app from my windows PC because i can not afford to have erroneus software on my tools that i need to earn my money with. Who knows what this kind of programing may affect to my windows OS and working environment ?. I first reseted and then deleted the program to be sure nothing stays on my PC.


I have exactly the same problem on my PC (Windows 10) - no slot to input my password.   However, this only started this morning when I switched on the PC.   Until then it has been perfectly OK.   Working fine on iPad & iPhone using thumbprint to log in.   When 90% of my work is done on the PC and all my passwords are generated by mSecure, this is an absolute nightmare.

I give up.   I just tried to post a comment and that vanished into the ether as well!    I have exactly the same problem on the PC (Windows 10) with no slot to input my password.   However, this only started this morning when I turned on the PC.   Until then it has been perfectly OK.   Fine on iPad and iPhone using thumbprint to log in, but as I do 90% of my work on the PC and all my passwords are mSecure generated and therefore impossible to remember and almost impossible to copy from iPad, this is a total nightmare!

Lucky you Frances that yours is working again.   I have just tried mine and it is still the same - nowhere to enter my password!

Sorry you're having the same problem Barbara.  Mine was fine one day and not the next day and today it's working again!  I use facial rec on my phone and ipad so at least I could access my information but I really needed it on my PC.  Hopefully it won't stop working!

Yes, it's a total nightmare Frances.   Trying to copy long involved passwords from the iPad to the PC is almost impossible but I suppose I should be thankful that at least the iPad is working.   Otherwise I would be completely helpless.  I counted my passwords the other day - I have around 170!!

@Barbar @Frances We're sorry you are having to deal with this issue. We're trying like mad to get everything we need to get this bug fixed, but it's turning out to be a very difficult issue to resolve. We have a new build we're getting ready that we hope solves the problem, and if it doesn't, then it will allow us to get logging for what's happening. Would either or both of you be interested in downloading this build to help us get this problem fixed?

Yes, I'll do anything that helps resolve the problem.   In the meantime, is it not possible for me to revert to my previous version which I was entirely happy with!

@Barbara Thank you so much for your willingness to help with this. Are you comfortable with providing your Microsoft Store email address here in the forum? I'll need that to get you access to the latest build we have available logging this issue. If not, we'll move our correspondence over to email.

Hi Mike, I would rather move it over to email if that’s ok with you.

That sounds good Barbara. Go ahead and send an email to "" and let me know here once it's sent.

Iniciar sesión o Registrarse para publicar un comentario