Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Soporte mSecure

mSecure 6 Crashing on MacBook Pro

Hello - I have tried to install mSecure 6 on my MacBook Pro 16 (2021) and it continues to crash after attempting to sync over iCloud. I have tried the method of deleting mSecure and reinstalling, as well as deleting/trashing the data file in FIND via the option key in the 'Help' menu method. PLEASE HELP!

5 personas tienen este problema

Hi Ahmed also thanks from my side for the update and thanks to you, the other testers and the dev. team for all your effort to solve this annoying issue.

Hi Everyone,

Thank you for your help Ahmed, and also to Nassir, though I'm not sure he's in this thread! We do have the bug fixed, and we're getting ready to submit a new release to the app stores, hopefully as early as today. Sometimes the approval process is very quick, but other times it can take awhile. We'll cross our fingers for the quick time =)

At any rate, the fix will be out soon. Thank you all for your patience as we worked through what turned out to be a very difficult bug to track down.

This is good news!! Thank you!

Just a quick note on this everyone. We just published version 6.0.3 for iOS and Mac, and this bug fix is in that version. It should be available in the app stores over the next couple of hours.

Mike - mSecure, The new 6.0.3 updated for me on all devices. Thank you to all on the string that helped with this resolution.

The crash sync problem solved with 6.0.3 for me as well! Thank you for the quick solution!

Thanks, the problem is fixed for me.

Thank you for confirming the fix everyone! I'm sorry you had to deal with this issue at all, and thank you so much for your patience as we were working on getting the bug resolved.

Everything is working fine for me too, Mike.  I'm very appreciative!

Thank you for the confirmation @Teri!

It's also working fine on my side now, thx to all.

Br. Ron

Thank you @Ron!


   Awesome, I'm also sync'd now on mSecure 6, no more force closes.  So Happy@!
vs 6.0.3 on macOS Monterey 12.3.1 
Thanks for the fix.

Great to hear Greg, and no problem at all!

Iniciar sesión o Registrarse para publicar un comentario