Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Soporte mSecure

mSecure 6 seems to have destroyed groups

The upgrade (which loaded automatically - no prompt was presented) just removed all of my group definitions - I understand they should have been translated into "Tags", but alas, were not.   I had a recent backup, so restored that (at the cost of losing data that had been input since the backup)  and my groups came back as tags.   For a day.  Now all tags are gone again, and I can't restore the backup again without losing data that has been in put in the meantime.

Didn't anyone test this?

My android phone is prompting me to upgrade....uh, no - at least groups still work on that device.  Opened a ticket, but no response in 3 days - I'm guessing this rollout didn't go as planned.   Maybe I should be thankful that I only lost groups?

Hi Mark,

You have run into a known bug in the Windows version hat has since been fixed in the second release of the app. However, that version doesn't help with the retrieval of your groups.

On your Android device, do you have all your information present in mSecure 5?

Hello All, I am having the same problems ! The windows version has automatically been updated to msecure version 6 - and all groups/tags information have been lost. At this time on IPad and IPhone the existing version was 5.x. I have updated the IPad (sync was not possible at this time as it was connected to another network - I only use WLAN sync) to version 6 yesterday and understand that I need a premium account to use tags constantly hence, I booked this. I have around 50 groups existing  (!) and up to 1500 passwords (!) . On the IPad all works fine including showing the groups/tags. Therefore this morning I updated the IPhone to version 6 (in the same network then the windows computer) however, only two groups are present with 5 corresponding passwords as well within the groups password are missing - further all other groups with corresponding passwords are missing! IPhone and windows computer are showing the same data. As you might can imaging based on the numbers of passwords that this is a major problem for me ! On the windows computer the version is - is this the current updated version where you fixed disappearing the groups? How #do I proceed to restore the groups? I am afraid that if I run the sync on the IPad either the groups are disappearing or appearing on the computer? BR Thomas

If you restore the last backup you have (either from v5 when groups were working, or from v6 when tags were working) AND BE SURE TO CHOOSE "Merge" SO YOU DON'T LOSE ANYTHING, then the tags will come back.  But that only worked for a day the first time I did it.  I did it again this morning (restoring the last backup of v5 before the upgrade), and tags are back, but I'm not sure for how long...

Hello Mike,

What is the procedure for updating in v6?   You said "this was fixed in the second release of the app", but you didn't specify a version number of the app with the fix.   Can you clarify so I can confirm I have the "fixed" version installed? 

Also - Please clarify the procedure for looking for and installing any available updates - that appears to have changed from v5, and I don't see it (I'm probably just missing it).  Thanks,.

Hi Mark, Thanks for your reply. Where are you not able to find your version, on android or windows? If it helps: on windows you can find your mSecure version under SETTINGS (the gear icon) —> ABOUT MSECURE. Regards Thomas

By the way, I also opened a ticket last Friday and also no answer so far.

@Mark There are a couple of things to talk about there. First, the new version that's in the store now is, and that's the version with the fix for the tag conversion problem. However, the fix doesn't retrieve lost tags. It only keeps it from happening in future upgrades.

Next, once you have your tags back, you should not lose them for any reason. If you upgraded to mSecure 6 on a different PC that was running the very first release of mSecure 6. In that case, the tags would have been lost after that upgrade and then the sync would have caused the tags to be removed on your other devices.

It may be that you have to restore from a backup and not perform a merge, which I realize could be a problem, but it may be the best option. If you have new data in the app since the most recent V5 backup, then the groups will be restored and stay put. You would just need to document the new data in mSecure 6 before performing the restore, so it could be added manually afterwards.

@Einkauf Were you able to get your groups retrieve from V5? Are you seeing them as tags now in V6?

Thank you, Mike.   What is the procedure to check for updates in the v6 PC app?

No problem at all @Mark. To check for available updates, go ahead and open the Store app on your PC, and you should see a small column down the left side of the app. Click the "Library" option near the bottom of that column, then click "Get Updates" in the top right. That should show you the downloads available and install them immediately.

Hello Mike,

after updating to version on the computer and restoring the tags, syncing and updating my devices, as well as adding the lost password changes, everything worked for a few days. Today I opened the app on my PC and had to recognized that all data is gone (I use the app daily)! There are no filters set and the number for "All entries" is also 0! On the bottom of the screen it is displayed: "Essential account - 19 days left in the premium version". I already have the premium version. If I click on settings, the premium version is also displayed under "Account". I also notice that the Version is displayed. When this was actually installed and whether the disappearance of the more than 1500 entries is related to this, I'm not able to judge. Fact is: For years there was no problem with MSecure - neither in version 4 nor in version 5. Version 6 is unreliable and therefore unusable. The most important thing about a password solution is its security and reliability! What has to be done now? If I sync e.g. from my iPad, is then everything going to disappear again on the iPad? It doesn't make sense to restore everything from a backup, since I don't know, (and I do not want to track this) whether the very last changes are actually included! I now urgently request a solution - and maybe even you could provide a phone number so we can discuss directly the problems. MSecure Support hasn't even responded to the first tickets yet!

Regards Thomas


Thank you for contacting us, and I'm sorry for the issue you are experiencing after the mSecure 6 upgrade. I'm not sure what's happening here, but the data should not have been deleted. The good news is, you have your data intact on another device, so we'll be able to get everything back to the way it should be.

It looks like you are using Wi-Fi syncing, so please make sure mSecure on your PC is closed, then open mSecure on your iPad. First, is mSecure on your iPad version 5 or version 6? Next, I'm going to have you create a quick backup and send it to yourself via email. To do this, tap the menu icon in the top left, tap Settings, then tap "Email Backup." Enter in your email address and send the backup.

After you receive the backup in your email, confirm this for me, and we'll continue working towards a solution.

Hi Mike, I don't constantly synchronize all devices! So this is not "good news" for me. As already written, I work with the system on a daily basis and rely on the fact that I don't lose any information!!! When can I rely on the fact again that everything is not constantly gone!

Which database system does MSecure use, which file/database can I include in constant backup routines on the computer so that I can restore them in the event of a new case?!

As a support from MSecure, I think it's a pity that you have to wait 24 hours for an answer due to the time difference and that direct communication by phone is not offered to the customer!

All devices are on version 6. I have the backup from the iPad - what happens next?

Hi Einkauf,

I'm not sure what's happening here. I know you are upset, and understandably so, because it looks like your data is missing from mSecure on your PC. However, you mention that what I said isn't good news because you don't sync all the time. Does that mean you think that your data is not up to date in mSecure on your iPad? If that is the case, simply tell me, and I'll try to go through some other way to, one, figure out if the data is actually gone from mSecure on your PC, or two, find a backup on your PC instead of trying to get the data from your iPad. I don't know your entire context, so I'm trying to help the best way I can in the fastest way possible. If it sounds like I'm missing some key piece of information, please tell me so I can help in more reasonable manner.

Is the data on your iPad not up to date?

Iniciar sesión o Registrarse para publicar un comentario