Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Soporte mSecure

Cannot Sync Mac/IOS; Recommended Resolution Prevents Login

I've had v5 on my Mac (Monterey 12.2.1) and iPhone (IOS 15.2.1) for awhile now, have successfully used wifi sync in recent months.  Today I couldn't make it work - no response from the first record pull-down on IOS.  Sync settings showed the Mac present, with the IP address of the Mac's ethernet connection.
MSecure on the Mac wouldn't allow me to deselect the 'main computer' option in Sync Settings - I got the error message: "The data couldn’t be read because it isn’t in the correct format.".  I followed instructions from one of your KB articles: backed up, deleted the data file (essentially resetting the account on my Mac), and tried to login.  Login also gives the error message: "The data couldn’t be read because it isn’t in the correct format." I've rebooted a couple of times with the same result.
I'm still able to use MSecure on my iPhone, but it is now a brick on my Mac. 

To add insult to injury, I submitted a support ticket for this issue, received the auto-response for 'ticket received', and an invitation to create a support account (which I did). When I looked at my tickets, the submission was already closed with no response or resolution. This does not make me feel good about the quality of support or management at MSecure...

Please help me resolve this ASAP.

We have just been made aware of an issue that could be causing the problem you are experiencing where you get a message saying the "The data couldn't be read because it isn't in the correct format." Unfortunately, until we get the issue resolved, you most likely won't be able to sync your information.

One thing to mention, none of this should be keeping you from using mSecure on your Mac. When you say it's a brick on your Mac, what do you mean? You're seeing a sync error message in that app, but you should still be able to use the app.

Also, I checked your ticket in our support system. The reason you are seeing a closed status is because you created more than one ticket, and our system automatically merges multiple tickets from the same user into one ticket. When that happens, the ticket that was merged is closed. To clarify, you sent an email about your sync issue, and you also responded to a help article. Each of those actions created a ticket, and the ticket that was created in response to your email was merged in to the ticket created in response to your help article feedback. As a quick note, it is best to only ever send in a help request to one channel of support so as to avoid confusion.

After sending my last response, I checked back on our server to see if issue has been resolved, and it looks like it has been. Can you try opening mSecure on your Mac again to see if everything is working as it should?

I followed the advice you had given in another article about syncing issues between Mac and IOS that recommended deleting the Msecure data file and the logging in to Msecure again on the Mac. Afterwards, I was not able to log in to Msecure on the Mac - I got the same error message about "The data couldn't be read because it isn't in the correct format." Here a few hours later, I am able to sign in successfully, restore the backup file, and deselect/quit/reselect the 'Main Computer' option. But I still cannot sync.

Please do your customers the courtesy of not telling us we approached your quirky support system incorrectly.  One of my tickets was created by Msecure's system when I rated an article as unhelpful, and the system asked for an explanation of why it was unhelpful - so I took some of my valuable time to provide an explanation.  I then created a support ticket for my issue, as I couldn't find an existing article that described the same issue. Msecure's system decided to merge these two, label the important (to my mind) ticket as 'closed', all without giving me any kind of response or resolution.  This is a crappy support system design/operation issue, not an end-user issue. 

Will I get some kind of notification that the "The data couldn't be read because it isn't in the correct format." issue is resolved, or will I just have to keep trying to sync to discover it on my own?

Syncing now works between my iPhone & Mac. 

Gotta say, I hate the new method (pull down from top record on IOS) - I much preferred the dedicated sync button in the older versions.

I'm not sure why you are not able to sync, but we'll get the issue figured out. Real quick, I do need to address what you said about correcting our customers. I'm not sure how what I said came across as correcting you or telling you did something incorrectly. All support systems have their quirks, and I'm trying to help you see what they are so as to avoid confusion in the future. If I didn't explain what happened, then you could find yourself in a similar situation in the future and run into the exact same confusion when you attempt to contact us for help. By explaining how the system works, my hopes are it will help you in the future. Are you saying it would be best that I not clarify how the system works, or are you saying I should have worded what I said differently?

It was not my intention to correct you or insult you in any way. I simply wanted to clarify why your ticket was closed, not that it was your fault, and how to avoid that in the future should you need to contact us again with any questions you may have about mSecure.

With regards to the error message you saw, I can confirm that the issue has been resolved, so the problem you are having with Wi-Fi syncing should not related to the error message you were seeing earlier. What happens now when you try to perform a sync? If you are seeing an error message, what does the error message say now?

Iniciar sesión o Registrarse para publicar un comentario