Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Soporte mSecure

Data only appears on one iOS device or the other

I have been a loyal patron since 2009. Currently I have MSecure 5.6.4 installed on my iPhone 7+ (iOS 12.1) and my brand new iPad (iOS 12.0). I’ve searched the Forums and troubleshoot section but not seeing my answer. Earlier this week I bought an iPad and installed the MSecure app. I created an MSecure backup on my iPhone and stored it in iCloud, and then I used that backup to populate my iPad app. Now the problem: When I open my iPhone, the database blanks out. I restore my iPhone from the backup. Then when next I open my iPad app, the database blanks out, and I have to restore the backup. Anytime I need my password keeper on either device, I have to restore the backup first. Can you assist and tell me what I’m doing wrong? Thank you!

Hi Elisa,

Thank you for contacting us and I'm sorry about the issue you are experiencing.  I'm not sure I understand your issue here exactly. It sounds like you are having syncing issues that are causing you to lose information? After restoring from a backup file, mSecure 5 will clear out any previous information from your local device, our system, and any other device before replacing the information from whatever is in your backup file.  I'm not sure what you mean when you say that you created a backup of mSecure and stored it on iCloud. Can you let me know what kind of backup file you have? What does the file end in? Does the backup file end in .msim or .msib? Did you create the backup file through our email backup option or through our internal "Backups" option? How are you restoring your information? With more information, perhaps I can understand what might be causing your issues here. 


Conectar o Registrarse para publicar un comentario