Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Soporte mSecure

Crash importing 1password file

Hi, I've seen the last update, but it doesn't work.

As I try to import 1password file msecure crashes. Tried with 2 different macs.

When will be available browsers addons for destop version?


Hi Alessio,

Thank you for contacting us and I'm sorry about the issue you are experiencing.  What kind of 1Password file are you trying to import here? On what version of 1Password was it created on? Can you let me know the extension of the file you are trying to use? Also, could provide the crash log test? I can give that to our developers so they can try to figure out what might be causing the crashing here.

As for your question about browser addons, I'm not sure when browser plugins will be available. We have no set release date on our browser plugins. I'm sorry I don't have better news about this here.

I've sent the crash log to developers by the app itself.

I'm trying to import from 1password7 a 1pif file.

I've tried to import just some of the records and everything has been imported correctly...

Maybe there is an entry that make this crash (but I'm sure I didn't try to import documents).

well I can't find how to empty trash.... where is the function? I had to select all records and delete them manually.. and it took ages!

Hi Alessio,

The crash logs you sent to developers are just used for statistics. If you could provide me a crash log here, that would be much better and I would give it to our developers.

the only way to delete records is no select the records and delete them. Delete records go into the Deleted Items section and you will also have to delete them from there as well if you'd like to delete the records permanently. And yes, this process can take a long time if you're deleting lots of records and using a sync feature.

Ok, here's the log.

Hi Alessio,

Thank you for the crash log. Can you let me know if any of the information in your 1Password backup is being imported or does mSecure crash and not import any information?

Nothing has bene imported

Thank you for the added information. Our developers are looking at this and will hopefully have a fix for this soon.

Having same exact problem

Hi Vernon,

Can you also please provide a crash or error log? That can help us figure out the issue faster. 


Would you two be interested in using a beta build of mSecure 5 for Mac that can log more information? This logging would not log any confidential information, but would help our developers figure out what is happening to cause the app to crash when trying to import a 1Password backup file. Unfortunately, I understand that it's been 2 months since you reported the issue so you likely created the information manually. Because of that, you could create a backup of your current information before trying to import from a 1password backup file and then restore from the backup file afterwards to restore your information back to normal.

Iniciar sesión o Registrarse para publicar un comentario