Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Soporte mSecure

Re-encrypting your data with AES256


I have a problem with transfering my old files from mSecure 4 to 5.

I did the correct transfer as it says on the FAQ:

But when I start the transfer the screen stays at the massage

Re-encrypting your data with AES256

For 20 minuts, the phone heats up, and that is it. And my battery goes down.

Did try a few times, Reseting the phone. reintaling the app. and nothing.

Samsung Galaxy S9.

How can I restore my files from 4 to 5.

Hi Peter,

Thank you for contacting us and I'm sorry about the issue you are experiencing. I'm note sure what's causing your issues here. However, I see that you are using mSecure 5 on Windows. Have you tried restoring from the .msim backup file in mSecure 5 for Windows instead? How to restore a backup file in mSecure 5 for Windows:

Yes, I tried. But the windows app want my password for importing. I put it in and does say it is NOT CORRECT. Definitely tried them all. And still does not let me enter my correct password.

ok went with the new password, Dropbox account direct download. sync everything.

gone through a password, it was correct but at the end, no luck.

Still no data. But about 2 months ago I could do it, but lost my password for new mSecure 5, so I reset everything on your page. maybe that is why it is not working.

Plus Tried on my Tablet, and the same problem. just hangs on the screen:

Re-encrypting your data with AES256

Hi Peter,

Is there another backup file you can try? The only reason that mSecure 5 would be telling incorrect password is that the password entered to try to restore from the backup file is incorrect. Can you try using mSecure 3 to restore from your backup file and see if you have issues with it?

a password was OK. No problem now. On the mobile, it was my password for phone, but on Windows, it wants the password for my dropbox backup.

But that worked. It does still not transfers my data from my new backup. It transferred my old 6 months old backup... Now I have to custom and add all the new data. 

Hi Peter,

Auto backups created from mSecure 4 on your Dropbox account are all encrypted with the cloud sync or remote sync password you used to set up Dropbox in mSecure 3 or 4 with. I'm not sure I understand the issue exactly though. Can you restore from the backup file in mSecure 3 or 4 and is there more information in that backup file when you restore in mSecure 3 or 4 as oppose to mSecure 5?

Forget about everything. passwords, dropbox .... everything. 

Just see this problem.

When I backup my msecure 4 from my phone. And restore the same file on the same phone on mSecure 5. IT HANGS on screen. """Re-encrypting your data with AES256"""

The same on my tablet, and on my WINDOWS computer. CAN NOT IMPORT the backup file!

Hi Peter,

Does mSecure 3 or mSecure 4 on your phone in particular have a login password? You will have issues trying to restore from a backup file unless the older version of mSecure has a login password.

I never used msecure 3. JUST 4 these past years. And I have a password.

Something happened in between. I can restore my 6 months old backup. with the same password but different DATA in it. The new one cannot restore.

Iniciar sesión o Registrarse para publicar un comentario