Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

Soporte mSecure

No records in Android after account reset

Eden Melgar,

I was working with you on this a month or so ago and have opened a ticket for it but thought it be good to continue with you.

I reset my account because I couldn't get the sync to work properly across platforms. I uninstalled all devices and installed on Win10. Logged in and imorted from backup. Then I installed the app on my android, logged in and verified with QR code email. Even after syncing, no records show on the phone. 


I'm happy to continue to work on your issues here. Is the information available in mSecure 5 on Windows and(or) Mac for you? Is Android the only device that is not currently syncing? 

For troubleshooting purposes I uninstalled it from all devices (2 x Android/ Mac / Win 10).  After the account reset I installed the Win 10 app and restored from backup and all records look correct. I then installed only the one Android but am not seeing any records there.  I'm waiting to install on any other devices so as to limit the issues for troubleshooting.  


Our system shows that you've sign in the account on Mac as well. The device sign in information is reset during the account reset so I assumed you had signed in to mSecure 5 on your Mac already. My first recommendation here would be to create a new backup of mSecure 5 on Windows and restore from that backup on Windows to see if mSecure 5 on your Android see the changes and syncs over your information:

  1. Open and unlock mSecure 5 on Windows
  2. Open and unlock mSecure 5 on Android
  3. Click on the gear icon on the bottom left area
  4. Click Backups
  5. Click Backup up now and create a backup
  6. Click Restore Backup and restore from the backup you just created

Check to see if mSecure 5 on Android detects the changes and syncs your information over. Wait around a minute for this to happen on its own. If no syncing takes place, tap the Sync Now button in mSecure 5 for Android (mSecure 5 -> Menu -> Sync Now). 

Doing it now. I uninstalled the Mac before doing the reset and have not installed it again yet. 

Done and all records show in Windows 10 but none in Android.

This might be obvious, but does your Android device have access to the internet? Assuming it does and you're still having issues, create a test record on Android and then manually sync on Android afterwards to see if that record gets synced to your Windows device?

Once I created test record it looks like all records showed.

Now we're back to my original issue where a bunch of my icons were not showing on android. Not sure if it's worth trying to fix though. The account reset was supposed to correct that. 

As I've been going through them, I click on edit and without touching anything the correct icon will appear behind the "pencil" to edit the icon. Would there be any chance of getting it to add the correct icon like it shows in the Windows version of mSecure?

You were doing an account reset to fix icon issues on Android? That won't work very well since the icons are stored locally on your device's internal storage. Please uninstall mSecure 5 and remove the mSecure5 folder from your device's internal storage. Afterwards, sign back into your account. Hopefully, it syncs right away as it should. If not, do the test record and manual sync method again. Deleting the mSecure5 folder will delete the icons folder within that folder and force mSecure 5 on Android to redownload all the icons again. 

That being said, there are a few icon issues with our custom icons and cloud icons that might be what you're experiencing. We've fixed the issue internally, but have not yet released the Android update that address the few cloud icon issues customers might be running into.

Things like the Facebook icon that I believe should auto populate the icon. At least it did on Windows.

If the issues are simply the automatically downloaded site icons, please go through the process I outlined above and it should fix your icon issues. 

You told me to do the account reset because the icons would not sync and after a bit of troubleshooting you said the DB was probably corrupt and a reset was needed. Last message you sent was on Jan, 17 2018.

Ok, did as directed. Uninstalled mSecure5 from Android phone. Deleted mSecure folder and reinstalled mSecure5 from app store. No records showing . . . waited 5 or 10 min and tried a manual sync but still no records. Created "test" record as I did last time and now I only have the test record on my phone.

Iniciar sesión o Registrarse para publicar un comentario