Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!


App won’t open

My wife and I just updated phones to iPhone 14 pro. My mSecure app works but she is having issues opening. She opened the app once, after that the app opens for a second then closes. She has uninstalled and reinstalled with same result. She has even had her phone reimaged from her previous phone with same result, open once ok, then opens and closes.

Hi Steve,

Thank you for contacting us, and I'm sorry for the issue you are experiencing. Are you and your wife sharing the same account, or does she have her own mSecure account? Also, does she still have access to her old phone, and if so, is she able to open mSecure on that device?

One more thing, do you have mSecure installed on more than one device and signed in to your account? If so, are you not having any problems opening mSecure on any of your devices? 

Mike, thanks for reaching out. I had my wife download mSecure 6 then import data. Everything worked great and I was her hero, well, for about 30 seconds. Lol. Thanks again, great support and app.

Hi Steve,

That's great news!! I know what it's like to be the 30 second hero =)  Take care, and do let me know if you need further assistance.

I have an iPhone 11 and just downloaded updates last night. Today when I opened my mSecure app and typed in my password all of my passwords were gone. There were no entries. I closed out and tried to reopen the app. Each time I open it it instantly closes. I’ve had this app since 2009 and I’m lost without it. Help!!

I'm sorry for the issue you're experiencing here. From what I can tell, it looks like you just downloaded the newer version of mSecure and created an account either today or yesterday. Were you using the older version of mSecure before you downloaded the updates you referred to in your post?

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen