Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!


Change password does nothing

I have lost the login password for my account on my OS devices but I can open it on one device with face id so I tried to change the password and when I hit "go" or "set" it just freezes with grayed out "set".  What can I do?

Hi KV,

Thank you for contacting us, and I'm sorry for the issue you are experiencing. I just checked your account, and it looks like you may have been able to sign in to it today. Are you still having the same troubles you were about an hour ago, or do you still need help?

If you do still need help, what happens when you try to set up mSecure on the one device that's not accepting your password? Is it a new device that you just installed mSecure on?

I was able to finally sign in and sync on my devices.  It took several time of downloading the app and then deleting them and then re-downloading for it to stabilize on the two new OS devices.  I have a new MacBook air and a new iPhone 14.   My old iPhone  (the one I could still get into with faceid) did not sync the latest password and was still using an older password ... which I was able to find.  I have no idea why that account never synced up with the new password.  I was able to get the app to finally open with the current password and then merge new records I was missing when I found the old password.  I believe all is well again, but it was  very scary for a couple of hours as I have several hundred password!

Hi KV,

It's great to hear you have everything working again, but I need to be sure everything is fixed, because I think I know what happened. At some point in the past, I'm pretty sure one of your devices stopped communicating with your mSecure account online. Real quick, are you able to open each mSecure app using the same password? Please open each mSecure app, and if Touch or Face ID pop up, avoid unlocking using that feature. Enter your password manually into each app. Were you able to unlock all of the apps by manually entering your password?

Before I let you go, I need to make sure that each mSecure app is communicating with your account online, or it could cause problems in the future.

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen