Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!


mSecure 6.0.2. not working on iOS 15.4.1 and 15.3.1

Good day,

The mSecure app does not work on my and my wife's iPhones. It crashes immediately when started. Restarting iPhone or reinstalling mSecure didn't help. Please advise how to continue using the application.

Hi Jakub,

Thank you for contacting us, and I'm sorry for the issue you are experiencing. We have had some customers dealing with a crashing issue on Mac, but to my knowledge, we haven't seen this on iOS. I'll do everything I can to help. I checked your account, and it looks like you may have a Windows computer running mSecure as well. Do you have mSecure 6 on a PC, and if so, are you able to access mSecure on that device?

Good day,

Yes, I have msecure on my work and private PC with win 10 and everything works as it should.

But the primary use is on my iphone XS and on my wife's iphone XS (same database). Last Friday, everything worked OK.

Hi Jakub,

For iOS, we haven't seen this happening, so I'm hoping the known issue we have on Mac isn't making it's way of to iOS. Real quick, since you have your data intact on your PC, have you tried reinstalling mSecure on just one of your iOS devices? If you haven't can you try deleting the app from either you or your wife's iPhone and then install it again from the App Store? What happens when you sign in to your account again?

Good day,

I performed these steps on my iPhone


  - Uninstall the application, including deleting data

  - Application installation from the app store

  - start the application and login with username and password

  - the option to log in using FaceID is left on

  - the first login of the application has dropped


  - Reinstall the application, including deleting data

  - Application installation from the app store

  - start the application and login with username and password

  - selection of login option with FaceID OFF

  - The app is absolutely OK but it always wants my full password


  - I have enabled FaceID in an already functional application

  - Everything is OK now

So the problem is when the FaceID option is left checked for the first login.

Resolved by this, thank you for your communication and I wish you many more successes.

Hi Jakub,

It's great to hear you were able to fix the problem this way, but I'm not sure why that worked. Did you try the same thing with your wife's iPhone, and did it fix the problem for her as well? Also, now that the issue is fixed, were you able to set Face ID unlock again?

good day, So my wife and I could try it now. And without me doing anything, everything works perfectly OK. I don't get it, but I'm glad. :-)

Hi Jakub,

We just released a new version for iOS and Mac yesterday, so I think that may have something to do with it being fixed for your wife's device. One of the fixes in that new release was for a crash that mostly Mac users were experiencing, but it also fixed the issue for iOS users if they happened to run into it as well.

At any rate, I'm glad it's fixed! Please let us know if you need further assistance.

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen