Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!


IOS 14.5 requires update

mSecure has to be updated in order to work with IOS 14.5. SO do NOT install 14.5 as long as the app. is not updated. If it is not fixed  within a few days I will stop using this app. It  is too essential and should work all the time.

39 Personen haben dieses Problem


Thanks for your tip ("offload the mSecure application in the General settings, iPhone storage option"). This worked for me and I can now use again  mSecure 4 on my iPhone.


As for mSecure 5, I'd gladly upgrade and pay the fee, if it weren't for the obnoxious account and QR code rigmarole and the requirement to use cloud storage. Obviously, people at mSeven, even though they're based in Oregon, have never been to a place where there is no Internet access (e.g., camping). Nor have they been on business trips to China, where access to servers outside the country is not always available and can be cut off at any moment for all sorts of strange reasons.

Same problem here...  I tried taking the advice of another forum post to upgrade from mSecure 4 to mSecure 5, but I actually can't even find mSecure 5 on the App Store.  Is anyone else seeing this on iOS.  I'm stuck because mSecure 4 isn't supported under 14.5 and I can't seem to find mSecure 5 on the App Store.  Maybe Apple's search is just missing it, but I've scrolled through pages and pages of other password managers.

Same problem here BUT migrating my data DID NOT WORK.

I was able to install v5 and migrate my data, but a lot of the notes and custom fields have not migrated over. I don't use cloud backup, just local, but if I can't even restore the backup then what is the point?

Feeling pretty sore right now. Really hope the developers can supply a fix for v4.

@Jeff Since the App Store is not is showing version 4.5.4 with no option to upgrade, I would assume you are running that version, but there is no way to be sure without being able to open the app and check the settings. At this time, I think the best option would be to simply create a brand new account and see if that fixes the problem. It shouldn't be any different than resetting the account on our website, but since I can't explain what's happening, setting up a new account is the only thing I can think of to try. In order to do that, simply reinstall mSecure 5, then use a different email address and choose the option to Sign Up for a new account rather than Sign In to an existing account.

@Jeffrey mSecure 5 is the only version of mSecure you should see on the App Store. The only way you would not see it is if you are in a very remote location that may not support the app in the store for some reason. When you open the App Store app, tap the option to search, then type in mSecure. You should see the app in the list below the search field.

@Mike I'm not sure what you mean when you talk about not being able to restore from a backup. If you have a backup of your data that was made in mSecure 4.5.4, then you should have no problem restoring your data from that backup file. What is happening when you try to restore from the backup?

@Omkant Thank you for the follow-up on how you fixed the problem.

 I have the same problem with V4 and the new ios from apple. Several months ago I purchased V5 but did not used. it has all my older PWs and obsolete info.

How can I migrate my actual PWs from my old V4 which is not working?



Yes I was running version 3 on my iOS device, I was though able to delete Msecure 5 though, reinstall it, and it gave me the option to migrate all Msecure data on my phone to 5 after seeing some people here say that it worked for version 4. Thankfully this worked as the computer I used to have it synced to is currently a doorstop and unsalvagable. So it seems that 3 will process the same way that 4 does integrating into version 5.

@Hans mSecure will only ask if you want to migrate when the account is in a fresh state, so you'll need to reset your mSecure 5 account first. Here are the instructions on how to reset your account: Account Reset

You'll find the instructions you need near the end of the page under the "How to reset your mSecure account" section. After you're done resetting the account, simply reinstall mSecure 5 and sign in to the account with your username and new password.

IMPORTANT: Do not reinstall the older version of mSecure with the bright blue app icon. If you do that, all of the data stored in the app will be lost.


@Graeme I'm not exactly sure what you were able to do to get your information migrated, but it sounds like everything is working now. If I'm misunderstanding and you still need help, please let me know, and we can do some troubleshooting.

@mike I'm honestly not sure either, all I did was delete the Msecure version 5 that I already had on my phone that had nothing in it, redownloaded it, and when i opened it, it gave me the option to migrate all data from the phone, cloud, and I don't remember the third option, I chose phone and suddenly all my stuff was there. I'm just glad to have everything back :D

@Graeme It's great to hear all your information migrated! Please do let us know should you need further assistance.

I started using v5 when it came out but reverted to v4 because I liked the user interface much better. v4 continues to work on my Mac but not on my iPhone so I have to shift to v5. However, I now find that I had inadvertently been updating some of my entries in v5 and some in v4! Is there any way of reconciling the two datasets automatically into v5 so that only the last change is saved or am I going to have to do this manually? If manually, I notice that v5 tells you when the last change was made but I can't find this feature in v4 - is it there somewhere? barry

@Barry Unfortunately, there isn't an automated method for merging datasets in mSecure 5, so you would need to do this manually. Also, in mSecure 4 at the very bottom of your records, you should see the "Last Modified" entry with a date. Are you not seeing that in your records on iOS?

Thanks for the prompt reply, Mike. Since I can't open mS4 under iOS I can't tell whether there is/was a  "Last Modified" field! However no such field appears for mS4 under MacOS, although both a "Modified" and a "Created" field do appear for mS5. barry

Hey Barry...if you click on a record, you should see the "Last Modified" field at the bottom of the record's detail view after the record is selected. You can see the field in the screenshot I'm attaching. Do you see that in mSecure 3.5 on your Mac?

When mSecure when will you solve this serious problem???

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen