Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!


Login problem on my new iPhone12

I used mSecure for a years. I had iPhone 6 and able to login with finger print. 

I have backup on iCloud.

When I received new phone. I tried to open mSecure on iPhone12.

Because I forgot password (I used all the time finger to open app. 

I created new password on old phone and run backup. 

And even after I run backup on new phone.... it still not allow me to sign in to mSecure.

1 Person hat dieses Problem

Hi Val,

Thank you for contacting us, and I'm sorry for the issue you are experiencing. When you move to a new device, the fingerprint security information stored on the device is not transferred via the iCloud keychain, which is the reason you are required to add new fingerprints each time you set up a new device. Since that security information is not transferred to the new phone, mSecure no longer has the needed data to decrypt the information stored in the app. Of course, that is assuming the app was automatically transferred to the new phone when the OS was restored.

There are a couple of things that be very confusing here, so I need to get some clarification from you before trying to help. When you say you created a new password on your old phone and ran a backup, what do you mean? Are you able to open and unlock mSecure still on the old phone? If you are able to unlock mSecure on that device and view all your information, it should be no problem at all to transfer your data over to mSecure on the new phone.

I also just migrated from an IPhone 6 to an IPhone 12. The IPhone 6 has been wiped and handed down to my granddaughter. But I also use mSecure on my iPad, where I am writing this. 

I used the iPhone to iPhone over WiFi to copy everything to the new phone. 

A few days ago I changed my mSecure password after warnings I was reusing too many passwords. I changed it on my IPad and confirmed it worked, and then saved it to my Passwords in iCloud. 

Today when I went to use mSecure on my iPhone, it asked for a password, and rejected both the new saved password in iCloud, as well as the old one which I had written down.  I’ve  gotten 3 warnings now, so I changed to “give me 20 tries” before wiping the data on my iPad.  
I am stuck. I use mSecure all the time on my phone. It’s a lifesaver to me and now I don’t know what to do. I don’t even have ideas to try, 

Help, please and thank you. 

Hi Kathryn,

Thank you for contacting us, and I'm sorry for the issue you are experiencing. I'm not sure what's happening here, but I'll try to help in any way I can. The first thing I need to know is are you able to unlock mSecure on either your iPhone or your iPad? If you are, on which device are you able to unlock the app? Also, do you see all of your data in the app on that device?

Fortunately my iPad still allows me to login to mSecure, using the fingerprint authentication. All of the data is there. I simply cannot determine what password the app on my iPhone wants me to use. 

I thought I had posted a reply but do not see it, so here goes again. 

I am still able to use mSecure app on my iPad, which recognizes both password and fingerprint id. 

I also was able to make the password changes on my iPad. 

My backup and syncing are done on the mSecure cloud. 

Hi Kathryn,

This is great news. As long as you have access to your information in at least one mSecure app on one device, this should be a pretty simple fix. Really quick, can you open mSecure on your iPad and tap the menu icon in the top left corner? After the menu slides in from the left, tap Settings. In Settings, scroll down and tap About mSecure. What is the version number you see?

Also, on your iPhone, is the mSecure app icon a very dark blue color or is it a bright blue under the white key?

It reads Version 5.7.2 (778) Copyright 2021
The icon looks the same on the iphone12 as the picture on my iPad….attached.

Hi Kathryn,

Ok, while I'm not sure what's happening on your iPhone, I think the simplest fix is to just reinstall mSecure on that device. After it's re-installed, you can go into the Account Settings in mSecure on your iPad and check the email address for the username of the account you are signed in to. After you check the username, use that and the password you use to unlock mSecure on your iPad to sign in to mSecure on your iPhone.

To reinstall mSecure, simply long-tap on the app icon, then choose the option to delete the app. Next, find mSecure in the App Store app and download it to your device. After it's downloaded, open mSecure and sign in to the account.

After doing that, do you see your data in mSecure on your iPhone?

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen