Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!


Editing Notes Field

I have notes on some records which extend beyond one screen's worth. When trying to edit these by adding some text not at the bottom of the note, there is some horrible behaviour that causes the display to "jump around" and I can't see what I have been typing.

1 Person hat dieses Problem

Thank you for contacting us Ben. Can you let me know what type of device you are running mSecure on? Also, when you say that the display is jumping around, can you try to explain that in a little more detail? If possible, it would be helpful if you could create video of what's happening using a dummy record with fake data in it. If that can't be done, I understand, but it would be really helpful to see the issue taking place in real time.

Hi Mike. It appears to be an Android bug. I tested on two Android devices (HTC One M8, BlackBerry Keyone) and an iPod and the bug occurred on both Android devices but not the iPod. Link to video:

Thank you very much for the video Ben! I have seen this same issue in testing, and we do have it on our radar to be fixed for our next major release, maybe even in a release before that if one is needed. I added the link to your video to the bug report to provide as much clarity as possible for the developer.

I need to get one other piece of information from you. What version of Android is running on each device?

Thanks for the reply. I have Android 6 on the HTC and Android 8.1 on the BlackBerry.

Thank you for the added information Ben.

Hello I have the same problem. Version Android 8.1.0 Huawei Y5 2018. Previous version works fine. I mean version I have it on my backup phone with Android 8.1.0. I edit my notes on my backup phone. Hope you'll fix this soon. Piotr

Hi Piotr,

Thank you for the added information here. Nothing should be different in this area of the app from the last version that was in the store. There was not work that needed to be done in that part of the code, which leads me to believe this may be a device-specific problem. Can you update to the latest version on your Huawei and see what happens? The keyboard cursor should function the same in the notes field as it did in the last version.

Hello. I have the latest version on my Huawei. I can't update. Sorry. But I'd be happy to use previous release. It worked better on my Huawei :-) I'm thinking about reinstalling the mSecure app and see what happens but not atm.

Hi Piotr,

Thank you for the update. Unfortunately, we don't provide access to previous releases of mSecure, as they become archived in the Play Store. However, the issue with the keyboard is on our radar and will be worked in the next version we release to the store. The good news is, I'm experiencing the problem on my test device, so we should be able to get it fixed.

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen