Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!


Mac Catalina Release

Hello. Does Secure latest release 5.6.2 (160) work with the new mac OS Catalina?

Thanks &Regards


1 Person hat dieses Problem

HI Neil,

Thank you for contacting us. Yes, mSecure 5 works with Catalina. One issue that we are working on fixing very soon is a permissions issue when trying to use the Camera to authenticate an account when signing in to an account. This issue requires that users go into their Preferences and make changes in order for mSecure 5 to be able to use the camera at this point. However, you should have no issues if you are already signed in to an account on your computer, if you other authentication options when signing in, or if you change some system preferences to use the camera.

Hi Eden,

Thanks for your update.

I have moved to Catalina.

I'm using iCloud sync.

Have tested record creation between mac and iOS iPhone.

It seems fine.

My iPhone Msecure access works fine with the camera security...but it is an existing account.

I updated my iMac to “Catalina “ and now my mSecure won’t work

Hi Lawrence,

Are you still experiencing issues? We've updated multiple computers and have not experienced any real issues yet. Can you let me know exactly what your issue is here? Are you unable to sign in to an account, are unable to open the app, are you unable to unlock the app? What exactly is happening? Are you getting an error message? If so, what does that message say?

I installed Catalina today and mSecure 5 hangs when it tries to open. I am running a 2017 MacBook with 8 Gb RAM. 

Here's what happens:

  • I click on the icon in the dock and the icon bounces up and down for a few seconds, as it normally would.
  • Then the bouncing stops and it is hung.
  • Activity Monitor shows mSecure used 0.01 seconds of CPU time and is using none now.
  • Click and hold the dock icon and the popup menu says "mSecure is unresponsive", and offers the option of Force Quit.
  • Waiting 10 minutes changes nothing, so I kill it. I have tried starting 3 times and get the same result.
  • mSecure on my iPhone XR running 13.1.3 does work and has correct information.
  • BTW: I was able to run and log into mSecure 3 which I had archived. I haven't checked to see if the information it has is synced with the current data or not.

That's all I can tell you. Any help would be appreciated.

I fixed my problem. 

I moved the existing copy of the app to the Trash and downloaded a clean copy (same version)  from the App Store. It opened and connected to the data without any problem.

I had closed all my apps, including mSecure,  manually before I upgraded the operating system, so I can offer no clues as to why it wouldn't open after the OS upgrade.

Hi John,

I'm glad to hear that you were able to fix your issue here. One of my troubleshooting steps would have been to remove the app and download the app again so I'm glad that you tried that on your own. Unfortunately, I cannot provide any information as to what caused this issue. However, I do know that upgrading OS's can cause these kind of hiccups. 

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen