Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!


Password for installing on new iPad doesn’t work

I’m really frustrated because it seems like every time I try adding mSecure to a new device I run into problems. Recently, I got a new iPad, so I just downloaded the app and tried using my email and password (that I KNOW was correct) to open my account. But, of course, it didn’t work. Fortunately, I still have a copy on my computer and my iPhone. What on earth happened to my password? Now, I’m sitting in limbo waiting for someone to get back to me. I’m going to try backing the app up to the Cloud from my iPhone to see if I can get it that way.

2 Personen haben diese Frage
My apologies to mSecure. I completely misunderstood which password I was using. I think I got confused because I didn’t want to do a complete backup and restore from my old iPad to my new one. So, I just downloaded the mSecure app again from the App Store, and started following the directions as if I was a new user. For some reason, I had the same email and a different password for mSecure that probably was for this Support page??? Of course, it didn’t work, and I’ve been giving some poor CS person grief because I somehow wasn’t understanding that all I needed was what I’ll call my “daily password.” If there was a way to delete both of my posts, I would!

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen