Chat support available. Click the chat icon on the bottom right corner to start chatting with us right away!

mSecure Support

base di conoscenza Invia un biglietto

Msecure URL link won't work

Opened MSecure today in Windows 10 and noticed that clicking on the URL link in an item won't work.    Rebooted and still no luck.   Has anyone else experienced this issue?

6 persone hanno questo problema
Same issue here.  Seems to be from today's update through the Windows Store


I'm having the exact same problem.  I've tried Firefox as well as Chrome.  Tried resetting the program: didn't help.  Tried reinstalling the program: didn't help.
For some reason, however, this is only happening on my desktop.  My laptop works fine.
Maybe your laptop did not get the windows store update yet
I think that you hit the nail on the head, Vic.  The question is; however: when will mSeven get the update fixed? Not that I'm blaming you. You're just being helpful and I truly appreciate that!


I have the same problem. Just started today 04/07/18.

Yes, me too.  What tests do you run before posting an update?  Is this an across-the-board problem, or isolated to certain conditions?

Same problem here.  Clicking the URL does not work anymore.

Hi everyone,

Yes, this seems to be a bug or issue with our latest release. We will have this fixed soon, and have an update out next week to fix this issue.

I have the same issue.  It started sometime in the last week.

The issue has been fixed internally. We'll perform some internal testing and an update should be available this week.

Will this also fix the app? When I open a url from app it opens a NULL page?

Hi Michael,

I don't understand your question. Please create your own topic in the appropriate forum section detailing your issue.

Same problem here.  Glad to hear the I wasn't the only one.


I commenti a questa discussione ora sono chiusi.